Jump to content
alexsilva

Quais métodos de pagamentos estão disponíveis no Brasil?

Mensagens Recomendadas

Olá a todos, 

 

(Primeiramente obrigado Ariel por tamanha ajuda, seu trabalho é fundamental pra muitos de nós, não pare, por favor) 

 

Gostaria de saber quais os meios de pagamento estão disponíveis no Brasil, conheço apenas o pagseguro. 

 

Obs: Além disso, gostaria de saber quais são compatíveis com a versão 2.2.2.

 

Grato

Share this post


Link to post
Share on other sites

Oi @alexsilva

Não cheguei a testar lojas em produção 2.2, apenas 2.1 justamente porque as empresas que disponibilizam integrações de pagamento no Brasil não irão atualizar com tanta rapidez.

Já usei essas:

- Mercado Pago
- PagSeguro
- Mundipagg

Tem existe alguns moulos pagos, já usei a maioria, desenvolvido pela MageUP.

https://www.mageup.com/modulos-para-magento-2.html

Espero ter ajudado!

Share this post


Link to post
Share on other sites

Olá,

No momento tenho instalada a versão 2.2.5 e estou usando MOIP, tudo funcionando legal, tanto pagamento boleto quanto cartão. Já usando em produção...

Share this post


Link to post
Share on other sites

Ola,

Sou novo na comunidade e não sei ao certo se aqui é local correto para tirar uma duvida, então me desculpem se estiver errado.

Estou tentando instalar o MOIP no Magento 2 via SSH usando o comando composer require moip/magento2.

Em seguida é solicitado um usuario e senha (repo.magento.com).

Utilizo o email e senha que uso para logar no marketplace.magento.com.

Mas aparece o seguinte erro:

Quote

 

user@meudominio.com.br [~/public_html]# composer require moip/magento2

    Authentication required (repo.magento.com):
      Username: 
      Password:


  [Composer\Downloader\TransportException]
  Invalid credentials for 'https://repo.magento.com/packages.json', aborting.


require [--dev] [--prefer-source] [--prefer-dist] [--no-progress] [--no-suggest] [--no-update] [--no-scripts] [--update-no-dev] [--update-with-dependencies] [--update-with-all-dependencies] [--ignore-platform-reqs] [--prefer-stable] [--prefer-lowest] [--sort-packages] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--] [<packages>]...

 

 

Como corrigir este erro?

isto acontece para todos modulos que tento instalar via composer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Entrar

Already have an account? Sign in here.

Sign In Now

×

Informação Importante

Ao usar este site, você concorda com nossos Termos de Uso (leia).